ANZ - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 08:36 NZST

Investigating

Worldline is aware of an issue presently impacting merchants acquired by ANZ who are processing contactless transactions.

ANZ are currently investigating.

Please be aware that contactless card and mobile device payments may not go through during this outage, requiring cards to be inserted or swiped for approval.
Posted Apr 14, 2025 - 08:18 NZST
This incident affected: Service Status (Payment Switch / EFTPOS, Tap on Mobile).