RKI Outage
Incident Report for Worldline New Zealand
Resolved
Thank you for your patience.

This incident has been resolved.
Posted Aug 29, 2024 - 14:39 NZST
Update
We are continuing to investigate this issue. An update will be provided once available.
Thank you for your patience.
Posted Aug 29, 2024 - 12:49 NZST
Update
We are continuing to investigate this issue. An update will be provided as soon as possible.

Thank you for your patience.
Posted Aug 29, 2024 - 10:49 NZST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 09:43 NZST
Investigating
Worldline is aware of an issue that is presently impacting RKI service.

Our Infrastructure team are investigating and an update will be provided soon.

Thank you for your patience.
Posted Aug 29, 2024 - 09:08 NZST
This incident affected: Service Status (RKI / KSE Services).