CLICK & Online EFTPOS - Declining Transactions

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted May 01, 2026 - 09:58 NZST

Investigating

Worldline is aware of an issue causing transactions on CLICK & Online EFTPOS to decline.

Our team are currently investigating, and an update will be provided soon.

Thank you for your patience.
Posted May 01, 2026 - 09:30 NZST
This incident affected: Service Status (CLICK, Online EFTPOS).