Terminals Outage
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 09:56 NZDT
Investigating
Worldline is aware of an issue that is presently impacting some Ingenico terminals

Our teams are investigating and an update will be provided soon.

Thank you for your patience.
Posted Oct 18, 2024 - 09:26 NZDT
This incident affected: Service Status (Payment Switch / EFTPOS).