BNZ - Delayed Settlement
Incident Report for Worldline New Zealand
Resolved
BNZ have identified the issue and a fix will be put in place tonight.
Posted Mar 18, 2024 - 15:06 NZDT
Update
BNZ are continuing to investigate.
Posted Mar 18, 2024 - 10:17 NZDT
Identified
Worldline is aware of an issue affecting Saturday's transaction settlement to BNZ merchants.

BNZ are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Mar 18, 2024 - 09:16 NZDT
This incident affected: Service Status (Payment Switch / EFTPOS).