Tap on Mobile - Merchant Portal Access

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:01 NZDT

Investigating

Worldline is aware of an issue causing user access to the Tap On Mobile merchant portal to fail.

This issue is currently under investigation and we will provide a further update when available.

Thank you for your patience.
Posted Jan 20, 2026 - 09:21 NZDT
This incident affected: Service Status (Tap on Mobile).