Online EFTPOS - ASB - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident is resolved. ASB Online EFTPOS transactions are processing normally since 21:20.
Posted Jul 24, 2024 - 22:05 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 21:33 NZST
Update
ASB are continuing to investigate.

ASB "Trusted" payments are processing normally.
Posted Jul 24, 2024 - 20:25 NZST
Investigating
Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the ASB banking app.

ASB are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Jul 24, 2024 - 19:38 NZST
This incident affected: Service Status (Online EFTPOS).