Worldline Insights - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted May 17, 2025 - 08:11 NZST

Update

We are continuing to investigate this issue.
Posted May 16, 2025 - 16:20 NZST

Investigating

We are aware of an issue with transactions from 10pm last night not being available to view on Insights

This issue is currently under investigation and we will provide a further update when available.

Thank you for your patience.
Posted May 16, 2025 - 10:25 NZST
This incident affected: Service Status (Insights).