CLICK & Online EFTPOS - Incident

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 11:39 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 10:09 NZST

Update

Our engineering team is continuing to work on the fix and is actively working to finalise the solution and ensure stability.

We'll share further updates as progress continues.
Posted Jun 04, 2025 - 09:29 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2025 - 08:42 NZST

Investigating

Worldline is aware of an issue impacting our CLICK & Online EFTPOS

Our team are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Jun 04, 2025 - 07:45 NZST
This incident affected: Service Status (CLICK, Online EFTPOS).