TSB - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 10:40 NZDT
Investigating
Worldline is aware of an issue impacting cards issued by TSB, causing transactions to decline.

TSB are currently investigating.

Please be aware that contactless card and mobile device payments may not go through during this outage, requiring cards to be inserted or swiped for approval.
Posted Nov 07, 2024 - 09:53 NZDT
This incident affected: Service Status (Payment Switch / EFTPOS).