Online EFTPOS & BNZ - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 20:52 NZDT
Update
Online EFTPOS transactions remain intermittent, though slightly improved.
BNZ are making progress towards a solution.
Posted Oct 13, 2024 - 18:37 NZDT
Update
BNZ are continuing to work on a solution, thanks again for your patience.
Posted Oct 13, 2024 - 15:24 NZDT
Identified
Worldline is aware of an issue still affecting acceptance of Online EFTPOS payments from the BNZ banking app.

BNZ are working on a solution and an update will be provided soon.

Thank you for your patience.
Posted Oct 13, 2024 - 13:54 NZDT
This incident affected: Service Status (Online EFTPOS).