Online EFTPOS & ANZ - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:50 NZST
Identified
ANZ have identified the issue and are implementing a fix. A notification will be provided once resolved.

Thank you for your patience.
Posted Jul 19, 2024 - 11:32 NZST
Update
ANZ are continuing to investigate this issue. Thank you for your patience.
Posted Jul 19, 2024 - 10:11 NZST
Investigating
Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the ANZ banking app.

ANZ are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Jul 19, 2024 - 08:12 NZST
This incident affected: Service Status (Online EFTPOS).