Online EFTPOS & ASB - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 13:20 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 13:04 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 11:10 NZDT

Investigating

Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the ASB banking app.

ASB are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Feb 04, 2025 - 10:56 NZDT
This incident affected: Service Status (Online EFTPOS).