Network Connectivity Outage
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 10:56 NZST
Monitoring
The connectivity that was impacted has been re-established and we are monitoring.
Posted Apr 10, 2024 - 10:42 NZST
Investigating
We are aware of an issue affecting network connectivity from some partners to Worldline.

A further update will be provided when available.
Posted Apr 10, 2024 - 10:37 NZST
This incident affected: Service Status (Payment Switch / EFTPOS).