Worldline MFT and Scheduled Reports - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted May 13, 2025 - 12:03 NZST

Investigating

We are aware of an issue presently delaying the delivery of scheduled reports.

This issue is currently under investigation and we will provide a further update when available.

Thank you for your patience.
Posted May 13, 2025 - 08:12 NZST
This incident affected: Service Status (MFT (Managed File Transfer)).