RKI Outage

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 12:02 NZST

Monitoring

Worldline is aware of an issue that is presently impacting RKI service.

Our Infrastructure team are investigating and an update will be provided soon.

Thank you for your patience.
Posted Jun 06, 2025 - 09:33 NZST
This incident affected: Service Status (RKI / KSE Services).