Online EFTPOS & ANZ - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 12:28 NZDT
Update
ANZ are continuing to investigate the issue.

Thank you for your patience.
Posted Oct 21, 2024 - 11:21 NZDT
Investigating
Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from ANZ.

ANZ are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Oct 21, 2024 - 09:53 NZDT
This incident affected: Service Status (Online EFTPOS).