Online EFTPOS & ANZ - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 01:30 NZST
Investigating
Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the ANZ banking app.

ANZ bank are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Apr 27, 2024 - 00:47 NZST
This incident affected: Service Status (Online EFTPOS).