PIAS - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 17:14 NZDT
Investigating
Worldline are aware of an issue affecting successful completion of transactions via our PIAS service.

This issue is currently under investigation and we will provide a further update when available.

We apologise for any inconvenience this may cause.
Posted Mar 26, 2024 - 16:13 NZDT
This incident affected: Service Status (PIAS).