PIAS and RKI Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 02:02 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2024 - 01:59 NZDT
Investigating
Worldline are aware of an issue affecting successful completion of transactions via our PIAS service.

KSE RKI is also affected.

This issue is currently under investigation and we will provide a further update when available.

We apologise for any inconvenience this may cause.
Posted Mar 24, 2024 - 01:53 NZDT
This incident affected: Service Status (PIAS).