CLICK - Declining Transactions
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.

Thank you for your patience.
Posted Mar 27, 2024 - 23:03 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 22:59 NZDT
Investigating
Worldline is aware of an issue affecting access to our CLICK payment gateway, which is also resulting in transaction failures and declines.

Our team are actively investigating and an update will be provided soon.

Thank you for your patience.
Posted Mar 27, 2024 - 22:45 NZDT
This incident affected: Service Status (CLICK, Online EFTPOS).