Online EFTPOS & Westpac - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident was resolved today at 13:44
Posted Mar 24, 2025 - 16:11 NZDT

Investigating

Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the Westpac banking app.

Westpac are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Mar 24, 2025 - 11:41 NZDT
This incident affected: Service Status (Online EFTPOS).