ASB Ecommerce - Delayed Settlement

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved. ASB have confirmed delayed settlement to be processed tonight.
Posted Mar 10, 2025 - 15:55 NZDT

Investigating

Worldline is aware of an issue delaying yesterday's transaction settlement to ecommerce merchants, on MPGS.

ASB are currently investigating, and an update will be provided soon.
Posted Mar 10, 2025 - 11:56 NZDT
This incident affected: Service Status (CLICK, Linked Gateway, Global Online Pay).