Worldline 0800 Number Outage

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 12:37 NZST

Investigating

Worldline is currently experiencing an issue accepting calls via our 0800 number.

This issue is being investigated and an update will be provided as it becomes available.

In the meantime, if your request is urgent, please email support@paymark.co.nz and a team member will assist.

We apologise for any inconvenience this may cause.
Posted Apr 13, 2025 - 12:24 NZST
This incident affected: Service Status (IVR Services / 0800 Number).