Worldline 0800 Number Outage
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 12:32 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 12:01 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2024 - 10:31 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2024 - 10:00 NZDT
Investigating
Worldline is currently experiencing an issue accepting calls via our 0800 number.

This issue is being investigated and an update will be provided as it becomes available.

In the meantime, if your request is urgent, please email support@paymark.co.nz and a team member will assist.

We apologise for any inconvenience this may cause.
Posted Oct 15, 2024 - 09:31 NZDT
This incident affected: Service Status (IVR Services / 0800 Number).