Insights - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident was resolved Thursday 31/07/25 at 23:05
Posted Aug 01, 2025 - 08:02 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 23:11 NZST

Investigating

We are aware of an issue presently impacting our data feed to Worldline Insights.

This issue is currently under investigation and we will provide a further update when available.

Thank you for your patience.
Posted Jul 31, 2025 - 15:24 NZST
This incident affected: Service Status (Insights).