Kiwibank - Known Issue
Incident Report for Worldline New Zealand
Resolved
This issue is ongoing. Merging of tickets to reflect current outages
Posted Jul 19, 2024 - 18:10 NZST
Investigating
Worldline is aware of an issue impacting cards issued by Kiwibank and Online EFTPOS payments from the Kiwibank banking app..

Kiwibank are currently investigating.
Posted Jul 19, 2024 - 17:52 NZST
This incident affected: Service Status (Payment Switch / EFTPOS, Online EFTPOS, Linked Gateway).