Online EFTPOS - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved. Thank you for your continued patience and understanding.
Posted Sep 03, 2024 - 10:54 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 09:47 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 08:33 NZST
Update
We are continuing to investigate this issue. An update will be provided once available.

Thank you for your patience.
Posted Sep 03, 2024 - 06:49 NZST
Investigating
Worldline is aware of an issue causing a delay of overnight settlements for Online EFTPOS payments.

Our team are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Sep 03, 2024 - 06:17 NZST
This incident affected: Service Status (Online EFTPOS).