BNZ Ecommerce - Delayed Settlement
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 11:27 NZST
Investigating
Worldline is aware of an issue affecting yesterday's transaction settlement to BNZ merchants, on MPGS/Ecommerce

BNZ are currently investigating, and an update will be provided soon.

Thank you for your patience.
Posted Aug 29, 2024 - 10:53 NZST
This incident affected: Service Status (CLICK, Linked Gateway).