Acquirer and Online EFTPOS - Known Issues
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 04:59 NZST
Update
The issue affecting card processing appears to have been resolved by the fix.

We're continuing to monitor the issue with ASB Online EFTPOS.
Posted Jul 19, 2024 - 22:07 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 20:49 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 20:15 NZST
Identified
We are continuing to monitor the issue.
Posted Jul 19, 2024 - 19:12 NZST
Update
Worldline is aware of multiple issues impacting several acquirers ability to process of Contactless and Online EFTPOS transactions.

Worldline will continue to monitor and update.
Posted Jul 19, 2024 - 18:11 NZST
Update
ASB are continuing to investigate.
Posted Jul 19, 2024 - 17:29 NZST
Update
ASB are continuing to investigate this issue.
Posted Jul 19, 2024 - 17:15 NZST
Investigating
Worldline is aware of an issue presently impacting merchants processing ASB cards.

ASB are currently investigating.
Posted Jul 19, 2024 - 17:04 NZST
This incident affected: Service Status (Payment Switch / EFTPOS, CLICK, Online EFTPOS, Linked Gateway).