Worldline eCommerce - Declining Transactions

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 20:00 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2025 - 19:31 NZDT

Investigating

Worldline is aware of an issue causing some online transactions to fail or decline.

This issue is currently under investigation, and we will provide a further update when available.

Thank you for your patience.
Posted Dec 04, 2025 - 18:44 NZDT
This incident affected: Service Status (Global Online Pay).