Online EFTPOS - Settlement - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved and yesterdays' settlement for Online EFTPOS processed.
Posted Jul 20, 2024 - 13:23 NZST
Update
Our banking partner is actively working to resolve this settlement issue.

Online EFTPOS transactions are processing normally.

A further update will be provided when available.
Posted Jul 20, 2024 - 08:16 NZST
Identified
Worldline is aware of an issue causing a delay of overnight settlements to merchants for Online EFTPOS payments.

Our team are currently investigating.

Thank you for your patience.
Posted Jul 20, 2024 - 07:29 NZST
This incident affected: Service Status (Online EFTPOS).