Worldline eCommerce - Declining Transactions

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 23:43 NZDT

Investigating

Worldline is aware of an issue causing some online transactions to fail or decline.

This issue is currently under investigation, and we will provide a further update when available.

Thank you for your patience.
Posted Mar 09, 2025 - 22:00 NZDT
This incident affected: Service Status (CLICK, Linked Gateway, Global Online Pay).