ANZ Bank - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 21:48 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 21:14 NZDT
Investigating
Worldline is aware of an issue presently impacting cards issued by ANZ bank.

ANZ are currently investigating.
Posted Mar 19, 2024 - 20:45 NZDT
This incident affected: Service Status (Payment Switch / EFTPOS, CLICK, Linked Gateway).