Online EFTPOS & BNZ - Known Issue

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 18:43 NZDT

Investigating

Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the BNZ banking app.

BNZ are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Mar 16, 2025 - 18:42 NZDT
This incident affected: Service Status (Online EFTPOS).