Tap on Mobile Scheduled Maintenance

Scheduled for Nov 11, 00:00 - 03:00 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 05, 2025 - 14:36 NZDT

Scheduled

Start Date/Time: 11/11/25 - 00:01am
End Date/Time: 11/11/25 - 03:00am

Worldline will be carrying out maintenance work during this window.

We expect this to be an outage free change.
Posted Nov 05, 2025 - 14:32 NZDT
This scheduled maintenance affects: Scheduled Maintenance (Online EFTPOS, Tap on Mobile).