Telco Outage

Incident Report for Worldline New Zealand

Resolved

This incident has been resolved.
Posted May 01, 2026 - 16:51 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 14:41 NZST

Update

One NZ are continuing to investigate this issue.
Posted May 01, 2026 - 09:32 NZST

Investigating

Worldline is aware of a telecommunications issue affecting some cell sites and internet across the Lower North Island and the South Island. This may result in intermittent or no service for some customers in these regions. One NZ is currently investigating and we will update once this has been resolved.
Posted May 01, 2026 - 09:24 NZST
This incident affected: Service Status (Payment Switch / EFTPOS, RKI / KSE Services).