Online EFTPOS & Westpac - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 12:42 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2024 - 10:19 NZDT
Identified
Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the Westpac banking app.

Westpac are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Nov 30, 2024 - 10:19 NZDT
This incident affected: Service Status (Online EFTPOS).