Online EFTPOS & Co-Operative Bank - Known Issue
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 08:46 NZST
Update
We are continuing to investigate this issue.
Posted Apr 27, 2024 - 00:44 NZST
Investigating
Worldline is aware of an issue affecting acceptance of Online EFTPOS payments from the Co-Operative Bank banking app.

Co-Operative Bank are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Apr 26, 2024 - 16:57 NZST
This incident affected: Service Status (Online EFTPOS).