ASB - Delayed Settlement
Incident Report for Worldline New Zealand
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 03:00 NZST
Investigating
Worldline is aware of an issue affecting yesterday's transaction settlement to ASB merchants.

ASB are currently investigating and an update will be provided soon.

Thank you for your patience.
Posted Jul 20, 2024 - 00:30 NZST
This incident affected: Service Status (Payment Switch / EFTPOS).